Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84164 - updfstab has SIGCHLD set to SIG_IGN but calls wait4
Summary: updfstab has SIGCHLD set to SIG_IGN but calls wait4
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
: 84166 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-12 22:33 UTC by Mike McLean
Modified: 2014-03-17 02:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:45 UTC


Attachments (Terms of Use)

Description Mike McLean 2003-02-12 22:33:41 UTC
* -re0212....
* kudzu-0.99.94-1

Comment 1 Bill Nottingham 2003-02-12 22:47:12 UTC
*** Bug 84166 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2003-02-12 23:00:58 UTC
updfstab has no signal handling code. This must be happening somewhere else.

Comment 3 Matt Wilson 2003-02-13 05:38:30 UTC
happens when updfstab is called from within hotplug.


Comment 4 Bill Nottingham 2003-02-14 23:59:32 UTC

*** This bug has been marked as a duplicate of 84184 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.