Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84162 - application bug message from kernel
Summary: application bug message from kernel
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-12 22:29 UTC by Peter Bowen
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:45 UTC


Attachments (Terms of Use)

Description Peter Bowen 2003-02-12 22:29:22 UTC
application bug: iptables has SIGCHLD set to SIG_IGN but calls wait4.

iptables-1.2.7a-2

Comment 1 Bill Nottingham 2003-02-12 22:42:30 UTC
In what context is iptables called?

Comment 2 Peter Bowen 2003-02-12 23:03:46 UTC
I'm not sure, but the syslog suggests that happended during ifup.

Comment 3 Bill Nottingham 2003-02-14 23:59:39 UTC

*** This bug has been marked as a duplicate of 84184 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.