Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84144 - Spamassassin no longer needs -P option
Summary: Spamassassin no longer needs -P option
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: spamassassin
Version: 1.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-02-12 19:39 UTC by Reid Rivenburgh
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 23:05:54 UTC


Attachments (Terms of Use)

Description Reid Rivenburgh 2003-02-12 19:39:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Description of problem:
I just started using spamassassin 2.44-3.8.x from rawhide.  My log file contains
lines like:

The -P option has been removed.
From reid  Wed Feb 12 11:51:37 2003
 Subject: meeting minutes from February 12
  Folder: /home/reid/inbox                                                 8415

The -P line shouldn't be there.  I assume it's caused by the -P option in
/etc/mail/spamassassin/spamassassin-default.rc:

# send mail through spamassassin
:0fw
| /usr/bin/spamassassin -P

Just removing the -P should work, though I haven't tried it!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Include /etc/mail/spamassassin/spamassassin-default.rc in your .procmailrc.
2.Turn on logging.
3.
    

Additional info:

Comment 1 Chip Turner 2003-02-13 13:57:48 UTC
ahh, I use spamc/spamd, so I hadn't noticed that.  it's fixed now and should
show up in Rawhide soon.

Comment 2 Bill Nottingham 2003-07-30 23:08:18 UTC
Closing out some bugs that have been in MODIFIED state. Please reopen if they
persist.


Note You need to log in before you can comment on or make changes to this bug.