Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84135 - only launch r-c-xfree86 if in runlevel 5 and XF86Config does not exist
Summary: only launch r-c-xfree86 if in runlevel 5 and XF86Config does not exist
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-12 17:50 UTC by Brent Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:30:33 UTC


Attachments (Terms of Use)

Description Brent Fox 2003-02-12 17:50:16 UTC
see summary.

Comment 1 Brent Fox 2003-02-12 17:52:20 UTC
Should be fixed in 1.0.5-5.  It was a bug in the initscript.

Comment 2 Brent Fox 2003-05-25 14:30:33 UTC
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.


Note You need to log in before you can comment on or make changes to this bug.