Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84130 - Installer failes during package prep.
Summary: Installer failes during package prep.
Keywords:
Status: CLOSED DUPLICATE of bug 76123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: noarch
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-12 16:38 UTC by Cameron
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:45 UTC


Attachments (Terms of Use)

Description Cameron 2003-02-12 16:38:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
Installer crashes after selecting packages to install. I tried several packa ge 
combinations and the stadard ones with no changes. When preparing packages for 
install a window pops up and says this is probably a bug also gives me a list 
of files it could not install and at the end it says "could not alocate 
memmory". I only tried the graphical install. I tried to save it to disk but on 
my windows machine it doesn't see the file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Any use of the graphical intall for desktop/laptop or workstation.
2.If I use auto partition or disk druid.
3.
    

Actual Results:  Will not let me install.

Expected Results:  Should install packages

Additional info:

My drive had windows 98 on when i started. I figured it would just delete it 
when during partition. And it did.

Comment 1 Michael Fulbright 2003-02-12 16:51:26 UTC
How much RAM does your system have installed?

How much swap did you allocate when you partitioned the drive(s) in the system
for use with Linux?


Comment 2 Cameron 2003-02-12 19:25:03 UTC
I have 48 megs of ram but my integrated video card uses 4 megs. My system tells 
me i hav 44 megs.I allocated 88 megs for swap partition.

Comment 3 Cameron 2003-02-13 15:30:38 UTC
I was able to install the software with text mode installation program.

Comment 4 Jeremy Katz 2003-02-14 17:26:11 UTC

*** This bug has been marked as a duplicate of 76123 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.