Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84072 - choosing helvetica (adobe) in font settings shows squares in dropdown
Summary: choosing helvetica (adobe) in font settings shows squares in dropdown
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 21:47 UTC by Tom Vergote
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-13 06:13:55 UTC


Attachments (Terms of Use)

Description Tom Vergote 2003-02-11 21:47:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
when you go to font settings in evolution and pick "helvetica (adobe)" the
dropdown doesn't show the test text, instead it shows squares.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to evolution settings > font preferences
2. change the variable width font to helvetica (adobe)
3. look at the dropdown
    

Actual Results:  the dropdown showed squares

Expected Results:  it should've shown the text

Additional info:

Comment 1 Jeremy Katz 2003-02-12 20:06:42 UTC
This works for me here with current packages.  What version of evolution and
gtkhtml do you have installed?  And what did you select for font style and size?

Comment 2 Tom Vergote 2003-02-12 22:04:36 UTC
evolution-1.2.1-4
gtkhtml-1.1.7-1

helvetica (adobe)
style: iso 10646-1 medium
size 12 pixels

i don't know if it's really a bug because it warns it's a 2-byte font

Comment 3 Jeremy Katz 2003-02-13 06:13:55 UTC
This looks better to me with evolution 1.2.2 and gtkhtml 1.1.8, but it will
depend a lot on some other things as well, and if it doesn't work, there's
really not much that can be done about it when dealing with gtk+ 1.2


Note You need to log in before you can comment on or make changes to this bug.