Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84071 - the redhat-config-date does not work
Summary: the redhat-config-date does not work
Keywords:
Status: CLOSED DUPLICATE of bug 76313
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 21:42 UTC by Galina Chirokova
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:44 UTC


Attachments (Terms of Use)

Description Galina Chirokova 2003-02-11 21:42:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
the graphical application does not run at all, after I click on it nothing happens

When I run as a root
redhat-config-date
I am getting the error message, which I reproduce below




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login as a root
2.run in command line:  redhat-config-date
3.
    

Actual Results:  The following error message appears:


Traceback (most recent call last):
  File "/usr/share/redhat-config-date/redhat-config-date.py", line 35, in ?
    mainWindow.mainWindow().stand_alone()
  File "/usr/share/redhat-config-date/mainWindow.py", line 181, in __init__
    self.timezonePage = timezone_gui.timezonePage()
  File "/usr/share/redhat-config-date/timezone_gui.py", line 50, in __init__
    self.tz = TimezoneMap(zonetab, self.default, map=path)
  File "/usr/share/redhat-config-date/timezone_map_gui.py", line 139, in __init__
    self.setCurrent(self.currentEntry)
  File "/usr/share/redhat-config-date/timezone_map_gui.py", line 180, in setCurrent
    self.markers[self.currentEntry.tz].hide()
AttributeError: 'NoneType' object has no attribute 'tz'


Expected Results:  The application for configuring data and time should start
running.

Additional info:

The same error message appears if I run

redhat-config-time
dateconfig

Comment 1 Brent Fox 2003-02-11 21:47:13 UTC

*** This bug has been marked as a duplicate of 76313 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.