Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84061 - first boot module
Summary: first boot module
Keywords:
Status: CLOSED DUPLICATE of bug 83561
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 18:12 UTC by Ivo Batchvarov
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:44 UTC


Attachments (Terms of Use)

Description Ivo Batchvarov 2003-02-11 18:12:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
during initial start, a this module failed and file and message was generated.
See the content of the file below.

 firstboot.1044985161.56

Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 156, in __init__
    vbox, pix, title = module.launch()
ValueError: unpack tuple of wrong size


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 Brent Fox 2003-02-11 18:42:46 UTC

*** This bug has been marked as a duplicate of 83561 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.