Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84058 - tab completion of directories for executable changed from 7.3
Summary: tab completion of directories for executable changed from 7.3
Keywords:
Status: CLOSED DUPLICATE of bug 72512
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash
Version: 8.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 17:35 UTC by Richard Henderson
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:44 UTC


Attachments (Terms of Use)

Description Richard Henderson 2003-02-11 17:35:21 UTC
Description of problem:

Tab completion of directories when completing the executable
no longer appends a /, but instead adds a space.  Tab completion
of directories when *not* completing an executable still works
correctly.

Version-Release number of selected component (if applicable):

bash-2.05b-5

How reproducible:

Always.

Steps to Reproduce:

mkdir asdfasdf
./asd<tab>

Actual results:

"./asdfasdf "

Expected results:

"./asdfasdf/"

Additional info:

This works with bash 2.05-8 as distributed with rh7.2.

Comment 1 Tim Waugh 2003-02-11 17:46:43 UTC

*** This bug has been marked as a duplicate of 72512 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.