Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84054 - network down - only lo is up. no eth0, etc...
Summary: network down - only lo is up. no eth0, etc...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 16:56 UTC by Need Real Name
Modified: 2015-01-04 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-10-30 03:52:02 UTC


Attachments (Terms of Use)
typescript capture of uname, ifconfig, dmesg, /var/log/messages (deleted)
2003-02-11 16:59 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-02-11 16:56:35 UTC
Description of problem:

network fails to start up with kernel-2.4.20-2.40, attachment has script capture
of uname, ifconfig, dmesg, /var/log/messages..

Version-Release number of selected component (if applicable):


How reproducible:
every boot so far.  Also occurrs in earlier rawhide kernels - 2.28, 2.30

Steps to Reproduce:
1. reboot
2. select new kernel in grub
3. ifconfig

    
Actual results:


Expected results:


Additional info:  see attachemnt

Comment 1 Need Real Name 2003-02-11 16:59:03 UTC
Created attachment 89997 [details]
typescript capture of uname, ifconfig, dmesg, /var/log/messages

forgot to do 'service network restart' in script.  I dont think it adds
anything, but Im happy to follow any debug instructions.

Comment 2 Need Real Name 2003-02-11 18:18:44 UTC
fyi - typescript output somehow includes older version at tail, poss due to
running as user 1st, then root - wo killing 1st version.

everything after 
Script done on Tue Feb 11 04:24:47 2003
24% in, is junk


Note You need to log in before you can comment on or make changes to this bug.