Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84051 - oops: Unable to handle kernel paging request at virtual address 00002bf2
Summary: oops: Unable to handle kernel paging request at virtual address 00002bf2
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: athlon
OS: Linux
high
high
Target Milestone: ---
Assignee: Stephen Tweedie
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 16:04 UTC by martinea
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-09-10 12:10:06 UTC


Attachments (Terms of Use)
the oops (deleted)
2003-02-11 16:05 UTC, martinea
no flags Details

Description martinea 2003-02-11 16:04:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
kernel oops



Version-Release number of selected component (if applicable):
$ uname -a
Linux xena.iro.umontreal.ca 2.4.18-24.8.0smp #1 SMP Fri Jan 31 07:12:12 EST 2003
i686 athlon i386 GNU/Linux

How reproducible:
Didn't try


Additional info:

Comment 1 martinea 2003-02-11 16:05:45 UTC
Created attachment 89994 [details]
the oops

Comment 2 acount closed by user 2003-03-01 05:00:32 UTC
could be a hardware problem?
does the system pass hardware test like memtes86 http://www.memtest86.com/  or
cpuburn http://users.ev1.net/~redelm ?


Comment 3 acount closed by user 2003-03-01 05:03:11 UTC
why are you using aic7xxx_old instead aic7xxx ?

Comment 4 martinea 2003-03-03 18:33:25 UTC
memtest86 pass

I'm running aic7xxx_old because aic7xxx didn't detect my tape library with 2.4.18-14

I tried 2.4.18-24.8.0smp with aic7xxx and it detected my library, I will give
it a try and let you know if I get another oops.

Comment 5 Stephen Tweedie 2004-09-10 12:10:06 UTC
Old kernel, and we never did get enough data to be sure if it was
software or hardware.  Please reopen if you can reproduce on a current
kernel.


Note You need to log in before you can comment on or make changes to this bug.