Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84050 - Anaconda abnormally exit the installation process
Summary: Anaconda abnormally exit the installation process
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 15:38 UTC by Roberto
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:44 UTC


Attachments (Terms of Use)
anaconda bug report (deleted)
2003-02-11 16:01 UTC, Roberto
no flags Details | Diff
anaconda bug report (deleted)
2003-02-11 16:13 UTC, Roberto
no flags Details | Diff

Description Roberto 2003-02-11 15:38:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
Anaconda stop the installation process with a message, somthing that goes like 
this "unexpected error, anaconda can´t open file mnt/sysimage/var/tmp/glibc-
common-2.2.93-5.i386.rpm". And then it ask me to save the bug report on a 
floppy, which I´m submitting along with this report.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.sedgfsdg
2.sdfdsf
3.sdfsd
    

Additional info:

Comment 2 Roberto 2003-02-11 16:01:50 UTC
Created attachment 89993 [details]
anaconda bug report

Comment 3 Roberto 2003-02-11 16:13:28 UTC
Created attachment 89995 [details]
anaconda bug report

Comment 4 Michael Fulbright 2003-02-11 17:31:43 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.