Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84025 - red hat notification applet segfaults when exiting the Gnome desktop
Summary: red hat notification applet segfaults when exiting the Gnome desktop
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-11 02:53 UTC by Elton Woo
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:42 UTC


Attachments (Terms of Use)

Description Elton Woo 2003-02-11 02:53:28 UTC
Description of problem:
 When exiting the desktop, an error message pops up stating that the rhn applet
has created a segmentation fault. Further action is impossible (WRT capturing or
reporting the error) as the desktop is shutdown or exited immediately after

Version-Release number of selected component (if applicable):
rhn-applet-2.0.8-1

How reproducible:
constantly.

Steps to Reproduce:
1. select logout or
2. reboot, or
3. shutdown
    
Actual results:
error message pops up indicating rhn applet has segfaulted, *then* desktop
is exited or shutdown.

Expected results:
user should exit cleanly without any error messages.

Additional info:
current updates from rawhide (to 09 Feb.) do not correct the problem

Comment 1 Warren Togami 2003-02-11 03:16:06 UTC
The notification area is not part of rhn-applet.  It may be part of gnome-panel.

Comment 2 Bill Nottingham 2003-02-11 05:05:32 UTC

*** This bug has been marked as a duplicate of 83683 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.