Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8402 - 2.2.14-1BOOT kernel doesn't restart on thinkpad (2.2.14-1 is okay)
Summary: 2.2.14-1BOOT kernel doesn't restart on thinkpad (2.2.14-1 is okay)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 8721 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 14:20 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-20 15:34:35 UTC


Attachments (Terms of Use)

Description Tim Waugh 2000-01-12 14:20:57 UTC
After installation on my IBM ThinkPad 770, the machine freezes at' restarting system'. After turning it off and on, the installed kernel is fine and has no problem with rebooting.

Comment 1 Bill Nottingham 2000-02-06 06:31:59 UTC
*** Bug 8721 has been marked as a duplicate of this bug. ***

Comment 2 Tim Waugh 2000-03-20 15:34:59 UTC
This works fine with 2.2.14-5.0BOOT.


Note You need to log in before you can comment on or make changes to this bug.