Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 84011 - tkwish memory faults
Summary: tkwish memory faults
Keywords:
Status: CLOSED DUPLICATE of bug 54433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcltk
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-10 22:35 UTC by ken_laird
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:42 UTC


Attachments (Terms of Use)

Description ken_laird 2003-02-10 22:35:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
This problem is actually with the itcl package, which is not listed in
the components list.
Starting with version 3.2-65, shipped with Redhat 7.2 and continuing
with all later versions, up through 3.2-74 with Redhat 8.0, if you
simply issue the command
/usr/bin/itkwish
you get a Memory fault.
What should happen is a small empty window should pop up and a %
prompt should be issued in the shell where itkwish was invoked.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1./usr/bin/itkwish
2.
3.
    

Actual Results:  Memory fault

Expected Results:  % prompt and a small empty window should pop up.

Additional info:

Comment 1 Jens Petersen 2003-02-21 08:27:26 UTC
Should be fixed in rawhide.  Note that itcl no longer includes
itkwish, you have to load itk from wish now.

*** This bug has been marked as a duplicate of 54433 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.