Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83985 - ypbind grabbin g cups port
Summary: ypbind grabbin g cups port
Keywords:
Status: CLOSED DUPLICATE of bug 103401
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypbind
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-10 18:36 UTC by Stephen John Smoogen
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:42 UTC


Attachments (Terms of Use)

Description Stephen John Smoogen 2003-02-10 18:36:51 UTC
Description of problem:

cups will not start up on various Red Hat Linux 7.3 clients with updates.
Looking through netstat -natp we are seeing ypbind consistently binding to port
631 which is what IPP uses. 

Version-Release number of selected component (if applicable):

ypbind-1.10-7
kernel-2.4.18-24.7.x
cups-1.1.14-15.2   [and backport of rawhide cups]

How reproducible:

60% of 200 clients here are seeing it... have not figured out why 40% arent.

Here is the /etc/yp.conf with edits for security reasons (yyy|xxxx)

# /etc/yp.conf - ypbind configuration file
# Valid entries are
#
#domain NISDOMAIN server HOSTNAME
#       Use server HOSTNAME for the domain NISDOMAIN.
#
#domain NISDOMAIN broadcast
#       Use  broadcast  on  the local net for domain NISDOMAIN
#
#ypserver HOSTNAME
#       Use server HOSTNAME for the  local  domain.  The
#       IP-address of server must be listed in /etc/hosts.
#
domain yyy server yyy.xxxx.gov


Steps to Reproduce:
1. install 7.3
2. upgrade to latest updates
3. configure yp as above, and cups to browsepoll from specific machine
4. reboot
5. watch cups not be able to bind to port 631.

Comment 1 Miloslav Trmac 2003-12-03 20:19:07 UTC
Duplicate of bug 78830
Triage->Duplicate 78830

Comment 2 Miloslav Trmac 2003-12-03 20:29:08 UTC
Sorry.
This is actually a duplicate of bug 103401.
Triage->Duplicate 103401

Comment 3 Aleksey Nogin 2004-01-07 04:50:04 UTC

*** This bug has been marked as a duplicate of 103401 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.