Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83937 - 'Help', 'Home' missing from main menu on panel
Summary: 'Help', 'Home' missing from main menu on panel
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-vfs2
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-10 11:15 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-12 21:23:15 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-02-10 11:15:51 UTC
Description of problem:
The 'help' and 'home' entries are no longer on the Red Hat menu.

Version-Release number of selected component (if applicable):
gnome-vfs2-2.2.0-7
redhat-menus-0.37-1

How reproducible:
100%

Steps to Reproduce:
1. View menu.
    
Additional info:
Havoc says:
"The problem is the menu-editing-enabled gnome-vfs2 sucking in some way
probably."

Comment 1 Havoc Pennington 2003-02-12 21:23:15 UTC
Looks fixed now that menu editing is reverted.


Note You need to log in before you can comment on or make changes to this bug.