Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8388 - Dependency errors
Summary: Dependency errors
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: gnome-games
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-12 00:00 UTC by Joseph E. Kubany
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 19:34:09 UTC


Attachments (Terms of Use)

Description Joseph E. Kubany 2000-01-12 00:00:35 UTC
I had 6.0 loaded then purchased and loaded the 6.1 upgrage. I have been
trying to load games from the power tools CD I received with 6.0. I get
many dependency errors, so I tried to load the libraries seperately. I
also get a lot of dependency errors loading the libraries. I am running
Gnome and then GnoRPM from the system startup menu. Will I be able to load
the applications on the power tools CD or will I have to wait until the
next release of Redhat Linux? Thank You, Joseph Kubany.
jkubany@voicenet.com.

Comment 1 Tim Powers 2000-01-12 00:11:59 UTC
Use the commandline instead of GnoRPM to install the packages. I noticed that
GnoRPM gives a lot of errors when it shouldn't since the commandline arguments
work fine ie. "rpm -Uvh <packagename>.rpm"

Tim

Comment 2 Tim Powers 2000-01-12 14:21:59 UTC
This is not a bug with any packages in Powertools, it's a GnoRPM problem. I am
resolving this to not a bug.

Comment 3 Joseph E. Kubany 2000-01-13 05:32:59 UTC
Tim: Is there a way to install all of the packages under a component? e.g.
games. Also, how would the XFrisk-(version 1.00,274k) be loaded? what is the
actual package name? page 42 power tools package list. Thank You, Joe

Comment 4 Tim Powers 2000-01-13 19:34:59 UTC
Unfortunately you can't install packages by their groups. As far as the package
names, change directory into where the packages are located and let's say that
you want the true package name for XFrisk, do this while in the package
directory:

ls XFrisk*

This will display the full name of the package.

Tim


Note You need to log in before you can comment on or make changes to this bug.