Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8387 - gedit crashes on empty files
Summary: gedit crashes on empty files
Keywords:
Status: CLOSED DUPLICATE of bug 5565
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-11 23:56 UTC by Stephen John Smoogen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-12 16:00:23 UTC


Attachments (Terms of Use)
strace of crash (deleted)
2000-01-12 14:41 UTC, Stephen John Smoogen
no flags Details

Description Stephen John Smoogen 2000-01-11 23:56:34 UTC
From testers list... entered for consistency sake:

Trond Eivind Glomsr|d <teg@pvv.ntnu.no>
2) gedit, which is totally broken in 6.1 (why hasn't this been fixed - the
shipped version is really, really broken and a simple upgrade fixes
it. The shipped version segfaults if started with a file as an
argument. This is in bugzilla, and has been so since 6.1 shipped) is still
just as broken in 6.2

Alan Cox


I reported these to the gnome people wekes ago

gedit newfilename
plugins-wordcount -> crash

(or almost any option when there is no file in the editor)

Comment 1 Stephen John Smoogen 2000-01-12 14:41:59 UTC
Created attachment 53 [details]
strace of crash

Comment 2 Stephen John Smoogen 2000-01-12 14:43:59 UTC
This bug seems to be also 5565 and a couple of others. My recommendation is to
consolidate bugs into this one, and either fix or drop from distribution as this
is a rather common bug to "replicate". My two cents only of course :)

Comment 3 Michael Fulbright 2000-01-12 16:00:59 UTC
*** This bug has been marked as a duplicate of 5565 ***


Note You need to log in before you can comment on or make changes to this bug.