Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8385 - Installer incorrectly sets up /etc/hosts
Summary: Installer incorrectly sets up /etc/hosts
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
: 4635 6121 6778 6989 10652 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-11 23:36 UTC by Stephen John Smoogen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-17 22:49:44 UTC


Attachments (Terms of Use)

Description Stephen John Smoogen 2000-01-11 23:36:26 UTC
486 DX2 66
16 megs of RAM
SCSI Adaptec 1540
  200 meg HD (ID 0)
  800 meg HD (ID 3)
  2x cdrom   (ID 6)
Etherlink III (irq 5)
MSBusmouse (irq 3)


During install set up network card and hostname (ulkesh.example.com). In
next screen set up machines host IP and network information.

host ip 192.168.2.5
netmask 255.255.255.0
router  192.168.2.1
ns      192.168.2.1

None of this information shows up in /etc/hosts. Instead

127.0.0.1 localhost localhost.localdomain ulkesh.example.com

which caused some problems for some scripts :).

Comment 1 Jay Turner 2000-02-04 13:55:59 UTC
We are working to determine the best thing to do with /etc/hosts.  Lots of
factors involved, so we will just have to wait and see what happens.  This issue
will definitely NOT be resolved for beta3.

Comment 2 Jay Turner 2000-02-08 18:33:59 UTC
*** Bug 6121 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2000-02-11 16:22:59 UTC
*** Bug 4635 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 2000-02-17 22:49:59 UTC
This issue is resolved in the latest cut of the installer and will appear in the
next cut of the installer.

Comment 5 Jay Turner 2000-02-22 15:33:59 UTC
*** Bug 6778 has been marked as a duplicate of this bug. ***

Comment 6 Jay Turner 2000-02-22 16:16:59 UTC
*** Bug 6989 has been marked as a duplicate of this bug. ***

Comment 7 Dan Yocum 2000-04-07 22:42:59 UTC
*** Bug 10652 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.