Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83833 - text viewer won't show files located in smb locations
Summary: text viewer won't show files located in smb locations
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-vfs2-extras
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-09 19:16 UTC by Tom Vergote
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version: 0.99.10-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-22 20:46:01 UTC


Attachments (Terms of Use)

Description Tom Vergote 2003-02-09 19:16:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
When browsing nautilus to a smb share and clicking on a text file i get an error
message.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. click hat > network servers
2. browse to a text file
3. click on it
    

Actual Results:  an error message

Expected Results:  viewed the text file

Additional info:

the viewer probably can't open smb:// paths

Comment 1 Alexander Larsson 2003-02-10 12:40:25 UTC
This is actually a gnome-vfs2-extras problems. The smb: read fails because we
haven't read smb:/// yet. Needs to be fixed.


Comment 2 Alexander Larsson 2003-02-12 19:40:26 UTC
Should be fixed in gnome-vfs2-extras 0.99.10-1

Comment 3 John Thacker 2006-04-22 20:46:01 UTC
Can confirm that it works and has for a long time.  Closing.


Note You need to log in before you can comment on or make changes to this bug.