Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8383 - PostgreSQL initdb fails on rh6.1
Summary: PostgreSQL initdb fails on rh6.1
Keywords:
Status: CLOSED DUPLICATE of bug 7330
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql
Version: 6.1
Hardware: sparc
OS: Linux
medium
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-11 21:12 UTC by Steevithak
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-12 15:41:34 UTC


Attachments (Terms of Use)

Description Steevithak 2000-01-11 21:12:34 UTC
initdb fails with message "ERROR: Attribute 'aggtransfn1' is repeated" when
attempting to create a database. This problem is repeatable using a freshly
formatted hard disk by simply install RH61, doing an "su postgres", setting
PGLIB=/usr/lib/pgsql and PGDATA=/var/lib/pgsql (or any other path we've
tried), and then typing "initdb". This procedure works on the Intel RH61 as
well as on the Sparc RH60.

Without a fix or work-around it appears that it is impossible to use
PostgreSQL on the Sparc RH61.

Comment 1 Jeff Johnson 2000-01-12 15:41:59 UTC
*** This bug has been marked as a duplicate of 7330 ***


Note You need to log in before you can comment on or make changes to this bug.