Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83828 - openssl-0.9.7-5 compiled for the wrong architecture
Summary: openssl-0.9.7-5 compiled for the wrong architecture
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openssl
Version: 1.0
Hardware: alpha
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-09 17:57 UTC by David Juran
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-12-01 20:46:43 UTC


Attachments (Terms of Use)

Description David Juran 2003-02-09 17:57:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux alpha; en-US; rv:1.2) Gecko/20021129

Description of problem:
Applications (e.g. openssh) linked against openssl crashes with SIGILL on my
alpha ev56. Recompiling the package ( with target alphaev56) remedies the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install openssl-0.9.7-5 on an alpha ev56
2. Try to start sshd
3.
    

Additional info:

Comment 1 Nalin Dahyabhai 2003-02-11 04:58:40 UTC
Fixing for 0.9.7-6: alpha builds should use -mcpu=ev5 for maximum compatibility.

Comment 2 David Juran 2003-12-01 20:46:43 UTC
closing since the alpha branch is dead


Note You need to log in before you can comment on or make changes to this bug.