Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83827 - incorrect instrument files ship with timidity
Summary: incorrect instrument files ship with timidity
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: timidity++
Version: 7.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-09 17:44 UTC by Peter Lucas
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-07 15:09:01 UTC


Attachments (Terms of Use)

Description Peter Lucas 2003-02-09 17:44:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
The instrument files in /usr/share/timidity that ship with
timidity are partially incorrect. They should be updated to the more
recent files available at: 
//www.stardate.bc.ca/eawpatches/html/default.htm

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to play a harpsichord MIDI file with timidity, and you get a piano
2.
3.
    

Actual Results:  piano sound

Expected Results:  harpsichord

Additional info:

Comment 1 Thomas Woerner 2003-07-07 15:09:01 UTC
The problem is that the new instrument files are copyrighted and that the
readme's are missing.


Note You need to log in before you can comment on or make changes to this bug.