Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83825 - Burning a CD using RH8.0 at runlevel 5 causes failed burn (coaster) and lots of scsi errors.
Summary: Burning a CD using RH8.0 at runlevel 5 causes failed burn (coaster) and lots ...
Keywords:
Status: CLOSED DUPLICATE of bug 83826
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: magicdev
Version: 8.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-09 17:37 UTC by Leigh Orf
Modified: 2006-02-21 18:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:40 UTC


Attachments (Terms of Use)

Description Leigh Orf 2003-02-09 17:37:54 UTC
Description of problem: Burning a CD with RedHat 8.0 consistenly
fails with scsi errors due to concurrent access to /dev/scd0 by
magicdev process


Version-Release number of selected component (if applicable):


How reproducible: Log in under runlevel 5 (X). A process called
magicdev will be spawned.


Steps to Reproduce:
1. Log in at runlevel 5 (X)
1. sudo cdrecord -audio -dao dev=0,0,0 speed=4 *.wav
2. cdrecord will begin burning and will crash. many scsi errors in /var/log/messages

Actual results:


Expected results:


Additional info: If you kill magicdev this problem goes away! Magicdev
is concurrently accessing /dev/scd0 which messes up the cd burn.

As far as I can tell anyone who tries to burn a CD using RH 8.0
with the ide-scsi module should have this problem.

I am using the default 8.0 configuration except I am using the sawfish
window manager.

Comment 1 David Lawrence 2003-02-09 23:12:27 UTC

*** This bug has been marked as a duplicate of 83826 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.