Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83821 - boot floppy creation fails
Summary: boot floppy creation fails
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda
Version: phoebe
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-09 14:22 UTC by Tom Vergote
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-12 00:46:29 UTC


Attachments (Terms of Use)

Description Tom Vergote 2003-02-09 14:22:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
After installation of redhat 8.0.93 the installation prompts to create a boot
floppy, wich i chose to do.

The tool tries to create a boot floppy but afterwards it gives the message:
"Your boot floppy appears to be invalid. This is likely due to a bad floppy.
Please make sure you have inserted a good floppy in the first floppy drive."

I tried different floppies and it always gave me the same error. I know at least
some of them are perfect, but still the installer produces the error.

I also did 2 installs (same machine), both had the same problem.

When i try to boot from the floppy, it seems to load correctly at first, but
then stops loading.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install or upgrade to phoebe on my box
2. answer yes to create a boot floppy
3. wait for the error messages
    

Actual Results:  Your boot floppy appears to be invalid. This is likely due to a
bad floppy. Please make sure you have inserted a good floppy in the first floppy
drive.

And obviously i can't boot from the floppy

Expected Results:  I expected to have a good boot floppy

Additional info:

I posted it in this category because i could'nt find the installation category
for beta's

please move my post to the right category if there is one, otherwise creating an
installation category would be nice

Comment 1 Jeremy Katz 2003-02-10 06:32:38 UTC
This is fixed in CVS

Comment 2 Mike McLean 2003-02-12 00:46:29 UTC
closing


Note You need to log in before you can comment on or make changes to this bug.