Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83807 - Fatal Python error when trying to register system
Summary: Fatal Python error when trying to register system
Keywords:
Status: CLOSED DUPLICATE of bug 79652
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-09 06:18 UTC by Timothy Juntunen
Modified: 2008-01-17 17:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:40 UTC


Attachments (Terms of Use)

Description Timothy Juntunen 2003-02-09 06:18:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
$ up2date --register
Fatal Python error: could not import bonobo.ui



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Installed Phoebe (0.92) over an 8.0 installation
2.  Terminal window - type in "up2date --register"

    

Actual Results:  error message

Expected Results:  register system with RHN

Additional info:

Comment 1 Michael Young 2003-02-09 13:06:40 UTC
See Bug 79652

Comment 2 Bill Nottingham 2003-02-10 22:20:29 UTC

*** This bug has been marked as a duplicate of 79652 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.