Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83796 - Installer crashes on second disc loading "gui.py"
Summary: Installer crashes on second disc loading "gui.py"
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
: 83795 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-08 21:55 UTC by Denny Karl
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:40 UTC


Attachments (Terms of Use)
This is the dump left by the installer. (deleted)
2003-02-08 21:56 UTC, Denny Karl
no flags Details

Description Denny Karl 2003-02-08 21:55:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
In the installation process, first disc installs fine. Second disc installs for 
about 10 minutes and then presents an error that will not allow the 
installation to continue. All options make system reboot. I have attached what 
the process referred to as the "dump" file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go through installation procedures, no special network configurations and 
full install of components.
2.When prompted, insert installation disc 2
3.Error appears about 10 minutes into disc 2's installation

Actual Results:  It offered me to write a log to a floppy disk, and rebooted.

Expected Results:  It should have installed and prompted me to continue with 
installation disc 3.

No additional info.

Comment 1 Denny Karl 2003-02-08 21:56:22 UTC
Created attachment 89950 [details]
This is the dump left by the installer.

Comment 2 Jeremy Katz 2003-02-08 22:03:03 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Jeremy Katz 2003-02-08 22:03:16 UTC
*** Bug 83795 has been marked as a duplicate of this bug. ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.