Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83722 - "xftcache: command not found" during XFree86 upgrade
Summary: "xftcache: command not found" during XFree86 upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 71146
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-07 16:35 UTC by Jonathan Kamens
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:38 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2003-02-07 16:35:47 UTC
Every time I upgrade XFree86, I see something like this:

/var/tmp/rpm-tmp.98718: line 1: xftcache: command not found

I can't figure out where it's coming from because "rpm -q --scripts XFree86 |
grep -i xftcache" doesn't return anything.

Comment 1 Charles R. Anderson 2003-02-08 00:55:22 UTC
I was informed by mharris that this comes from a %triggerin on the ttfonts
package in Red Hat 7.3:

triggerin script (through /bin/sh) -- XFree86 >= 4.1.0
xftcache /usr/share/fonts/default/TrueType ||:

so any installation of a new XFree86 will cause this to happen.


Comment 2 Mike A. Harris 2003-02-14 07:45:31 UTC

*** This bug has been marked as a duplicate of 71146 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.