Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8372 - Invalid symlink in sox package causes weekly cron error
Summary: Invalid symlink in sox package causes weekly cron error
Keywords:
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 8336
TreeView+ depends on / blocked
 
Reported: 2000-01-11 11:46 UTC by kenneth_porter
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-12 01:14:11 UTC


Attachments (Terms of Use)

Description kenneth_porter 2000-01-11 11:46:31 UTC
A weekly run of makewhatis from the root crontab
(/etc/cron.weekly/makewhatis.cron) reports a missing file when it
encounters /usr/man/man1/rec.1. This can be traced to an invalid symlink in
the package sox-12.16-3.i386.rpm on the 6.1 distribution CDROM. The symlink
is pointing at the play.1 file in the sox buildroot tree, not to the one in
the final installation location.

This error, as it comes from a cron script, will cause regular weekly mail
to root.

Comment 1 kenneth_porter 2000-01-11 12:06:59 UTC
Fixed in RawHide distribution (same version, package release 4):

http://rpmfind.net/linux/RPM/rawhide/1.0/i386/RedHat/RPMS/sox-12.16-4.i386.html

Comment 2 kenneth_porter 2000-01-12 01:14:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.