Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83671 - RFE - Reinstitute KDE Random Screensaver
Summary: RFE - Reinstitute KDE Random Screensaver
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-06 23:13 UTC by Gerry Tool
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-22 15:28:03 UTC


Attachments (Terms of Use)

Description Gerry Tool 2003-02-06 23:13:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
KDE in Red Hat Linux 8.0 and previous has a screensaver selection named "Random"
which cycles among available screensaver modules.

Gnome in Phoebe has this feature, but KDE does not.

I don't think this is a KDE upstream problem since Mandrake 9.1 Beta 3 also
contains the feature (not sure it actually work there.)

Please reinstate this feature in Phoebe and its successor distribution.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on KDE desktop, select Configure Desktop
2.Select Screensaver
3.View list of available modules
    

Actual Results:  Random is no longer available in Phoebe 2 with all updates
supplied by rhn.

Expected Results:  Random should be available to cycle through available
screensaver modules for variety.

Additional info:

Comment 1 Ngo Than 2003-02-07 10:31:16 UTC
it's fixed in kdebase-3.1-5, which will be available in rawhide soon. Thanks for your report 

Comment 2 Gerry Tool 2003-02-21 01:47:46 UTC
Indeed, a screensaver named Random has been added to the KDE screensaver list, but it 
does nothing other than provide a blank screen.  There is no way to choose which screensaver 
modules should be included in the Random selection group. 
 
I checked this in Rawhide before Phoebe 3, and now again in Phoebe 3.  
 
This all works in RH 8.0, why not in the new release? 

Comment 3 Ngo Than 2003-02-22 15:28:03 UTC
ok, i have found a bug. Now it's fixed in kdebase-3.1-9 or later. Thanks for
your report.

Comment 4 Gerry Tool 2003-02-25 13:59:48 UTC
I installed kdebase-3.1-9 eta l and now the Random screensaver does work as
expected.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.