Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83656 - upgrade from 7.0 to 7.3 does not upgrade /etc/sysconfig/pcmcia
Summary: upgrade from 7.0 to 7.3 does not upgrade /etc/sysconfig/pcmcia
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs
Version: 7.3
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-06 20:19 UTC by hgoldberg
Modified: 2015-01-04 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-11-25 08:30:29 UTC


Attachments (Terms of Use)

Description hgoldberg 2003-02-06 20:19:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021203

Description of problem:
Dell inspirion 8000 w/ factory-installed rh7.0
/etc/sysconfig/pcmcia edited initially to set PCIC and PCIC_OPTS parameters to
'i82365' and pci-irq_list=11,11' respectively.

Upgrade to 7.3 does not set PCIC to 'yenta_socket' and blank.
Result is that cardmgr does not start at boot time

If this is not a bug, because there is some good reason not to automatically set
the file, at least add documentation to release notes or installation
instructions.  Difficult to track down without working knowledge of pcmcia
subsystem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.upgrade from 7.0 to 7.3
2.
3.
    

Actual Results:  cardmgr does not start because PCIC is not correctly set to
'yenta_socket'

Expected Results:  /etc/sysconfig/pcmcia should have correct parameters set

Additional info:


Note You need to log in before you can comment on or make changes to this bug.