Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83626 - Can not add comment in bug #75687
Summary: Can not add comment in bug #75687
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-06 14:10 UTC by Oliver Schulze L.
Modified: 2013-06-24 03:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-17 06:13:37 UTC


Attachments (Terms of Use)

Description Oliver Schulze L. 2003-02-06 14:10:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a)
Gecko/20021207 Phoenix/0.5

Description of problem:
I can not add a comment in bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=75687


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create a bugzilla account
2. add a comment and add yourself to the CC list in bug #75687
3.
    

Actual Results:   You tried to change the short_desc field from Running standard
RH 8.0 kernel-2.4.18-14 on ASUS P4T-E motherboard. dmesg reports "Floppy
drive(s): fd0 is 1.44M floppy0: no floppy controllers found" Can access floppy
using kernel rebuilt with floppy as a module. to Running standard RH 8.0
kernel-2.4.18-14 on ASUS P4T-E motherboard. dmesg reports "Floppy drive(s): fd0
is 1.44M, but only the owner or submitter of the bug, or a sufficiently
empowered user, may change that field.

Expected Results:  The comment should be added, since this is a public bug and
I'm a registered user.

Additional info:

It also happends if you dont add yourself to the CC list

Comment 1 David Lawrence 2006-04-08 17:43:27 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 2 Oliver Schulze L. 2007-07-17 06:13:37 UTC
Old bug, old RH release and old Bugzilla entry. WFM, clossing


Note You need to log in before you can comment on or make changes to this bug.