Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83609 - Error in Yugoslav key mappings (xmodmap.yu)
Summary: Error in Yugoslav key mappings (xmodmap.yu)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-02-06 09:40 UTC by Gojko Adzic
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-27 10:44:16 UTC


Attachments (Terms of Use)

Description Gojko Adzic 2003-02-06 09:40:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
in file xmodmap.yu:

Both uppercase and lowercase letter L (keycode 46) map to the lowercase l.

The backspace does not work well in xterm (possibly other programs as well). 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.add gnome keyboard applet to panel
2. add yugoslav keymap to applet
3. type uppercase letter L, or try to use backspace in xterm
    

Actual Results:  lowercase letter l is displayed instead of uppercase L,
backspace does not work

Expected Results:  uppercase L, working backspace

Additional info:

fix: modify following two lines

keycode 22: BackSpace Delete
keycode 46: l l lstroke

to 

keycode 22: BackSpace  
keycode 46: l L lstroke

Comment 1 Alexander Larsson 2003-08-27 10:44:16 UTC
This seems to work for me in 2.3.6-1 at least. The L has been changed in the
xmodmap, but not the backspace, but backspace still works for me.
If this still doesn't work for you, please reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.