Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83604 - OSError: [Errno 12] Cannot allocate memory
Summary: OSError: [Errno 12] Cannot allocate memory
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-06 06:05 UTC by Philip
Modified: 2014-03-17 02:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-06 19:50:36 UTC


Attachments (Terms of Use)

Description Philip 2003-02-06 06:05:10 UTC
Description of problem:
can't install OS

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Phil Knirsch 2003-02-06 09:47:39 UTC
Erh, closing due to lack of information.

Also, what does the installation of a system have to do with gd?!?!?

Read ya, Phil

Comment 2 Philip 2003-02-06 15:50:44 UTC
I dont know either if "gd" will  do anything but since the form asked me to 
choose something in the drop down menu, I could not do anythng else! Dont dont 
know what those codes for. Perhaps you guys developer should explain what it is!

The error was OSError: [Errno 12] Cannot allocate memory . It happened after 
formating and prepair to install the OS but it appear that error code. You 
should look at the error code if ya developers named it!

ph.

Comment 3 Mike A. Harris 2003-02-06 19:48:54 UTC
I believe what Phil Knirsch's point is, is that your bug report does not
contain any useful information to begin to know what the problem is that
you are experiencing.  All you have provided is a blind error message
that memory can't be allocated.  The error number is simply the numerical
equivalent as to what the message beside it is saying, and does not
provide any additional information.

Since Red Hat Linux obviously installs correctly on other systems, if it
does not install on your system, then our engineers will be unable to do
anything about the problem unless you provide details of what your system
is, what you did to try and install it, wether you downloaded the CD's and
burned them, got them from someone else, or purchased a boxed set, wether
or not you ran mediacheck or not, and various other details.  All you
have said so far is "the OS doesn't install", and all we can say is "it
installs for us", because there are no other details present in the bug
report with which to differentiate between the thousands of systems that
do work, and your system which does not appear to work.

Again also, "gd" is a piece of software in the distribution, and this bug
report is unrelated to gd.

Also note that bugzilla is a bug tracker, but it is not a technical support
forum.  If you require technical support, you may want to join one of the
many public mailing lists that Red Hat offers to the community.  Perhaps
someone there can help you troubleshoot the problem you are having and
either help you to install the OS, or help you to determine enough
information to file a proper bug report with enough useful details for
an engineer to have something to diagnose.

Changing component to "distribution" as 'gd' is not relevant here, and
closing report WORKSFORME.


Note You need to log in before you can comment on or make changes to this bug.