Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83580 - Spaces in foldernames make the "open recent" in the redhatmenu on the panel go nuts.
Summary: Spaces in foldernames make the "open recent" in the redhatmenu on the panel g...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
: 85274 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-02-05 19:39 UTC by Need Real Name
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-03-03 21:38:22 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-02-05 19:39:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
When i try to access a file from the recent-place in the redhat-menu on the
panel, then i always get a note about not being able to fetch the file.
(translated from swedish, that is).

This is sort of the output in the dialog:

---dialog output
The following files could not be shown becaus Eye of gnome could not fetch them:
file:///home/kent/My
file:///home/kent/Documents/Pictures/whatever/whateverpicture.jpg"
---end of dialog output (translated by me from swedish) ---

It seems that nautilus do strange things with my "My Documents" folder in
/home/user/.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a folder with the name "My Documents" in /home/user/
2. Move some files there, and play with them.
3. Now try to open them from the "open recent"-place in the menu on the panel,
it wont work.
    

Actual Results:  Gnome thinks that "My Documents" in /home/user/ is two folders
so it all goes nuts.

Expected Results:  Opening the one file i ask to open.

Additional info:

RedHat 8.0.93 (The second beta that is).

Comment 1 Alexander Larsson 2003-02-19 20:55:17 UTC
This works in recent rawhide.

Comment 2 Havoc Pennington 2003-02-27 17:37:55 UTC
*** Bug 85274 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2003-02-27 17:59:42 UTC
Well, it's broken in more recent rawhide.

Comment 4 Mark McLoughlin 2004-03-03 21:38:22 UTC
Well, its bound to be fixed by now :-)

(Should be fixed from gnome-panel 2.3.1 on ...)

http://bugzilla.gnome.org/show_bug.cgi?id=105538


Note You need to log in before you can comment on or make changes to this bug.