Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83563 - Ctrl-6 doesn't work
Summary: Ctrl-6 doesn't work
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: vte
Version: phoebe
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
: 82637 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-05 17:25 UTC by Joe Orton
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-21 17:54:58 UTC


Attachments (Terms of Use)

Description Joe Orton 2003-02-05 17:25:47 UTC
Description of problem:
Hitting "Ctrl-6" can't be used to select text in pico any more.

Version-Release number of selected component (if applicable):
gnome-terminal-2.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. $ pico
2. enter "asdadad"
3. hit Ctrl-6 to try and select text
    
Actual results:
'6'

Expected results:
selection cursor activated

Additional info:
WOrks in xterm, used to work in gnome-terminal too.

Comment 1 Joe Orton 2003-02-05 17:27:39 UTC
This is on Phoebe beta4, with

vte-0.10.10-1
gtk+-1.2.10-24


Comment 2 Matt Wilson 2003-02-16 19:36:50 UTC
Ctrl+2 through Ctrl+8 should be:
^[
^\
^]
^^
^_
^
^?


Comment 3 Matt Wilson 2003-02-20 03:06:08 UTC
verified fixed in gnome cvs vte on gnome-2-2 branch


Comment 4 Nalin Dahyabhai 2003-02-20 04:00:58 UTC
Should be fixed on 0.10.21 and later.

Comment 5 Joe Orton 2003-02-20 10:17:35 UTC
Verified fixed in vte-0.10.22-1 - thanks!

Comment 6 Nalin Dahyabhai 2003-02-20 20:06:52 UTC
Closing.

Comment 7 Nalin Dahyabhai 2003-02-21 03:34:09 UTC
Per http://bugzilla.gnome.org/show_bug.cgi?id=106667, reopening.

Comment 8 Nalin Dahyabhai 2003-02-21 03:34:34 UTC
Please check if this is fixed using the alternate change in 0.10.22-3.  Thanks!

Comment 9 Joe Orton 2003-02-21 13:38:27 UTC
Still looking good here in -3.

Comment 10 Nalin Dahyabhai 2003-02-21 17:54:44 UTC
Thanks!  Closing.

Comment 11 David Woodhouse 2004-08-31 18:28:21 UTC
*** Bug 82637 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.