Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83561 - Problem with update agent module
Summary: Problem with update agent module
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: firstboot
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Fanny Augustin
URL:
Whiteboard:
: 84061 84394 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-02-05 16:53 UTC by Jon D. Irish
Modified: 2007-04-18 16:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-07 18:39:55 UTC


Attachments (Terms of Use)

Description Jon D. Irish 2003-02-05 16:53:49 UTC
Description of problem:
After an initial install of phoebe, I rebooted and received the error: Problem 
with update agent module. Here is the log for the error:
Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 156, in __init__
    vbox, pix, title = module.launch()
ValueError: unpack tuple of wrong size

Comment 1 Adrian Likins 2003-02-05 17:02:40 UTC
looks like a firstboot issue at first glance, bouncing
there for further investigation

Comment 2 Brent Fox 2003-02-06 05:54:29 UTC
What version of firstboot are you running?  I suspect that this bug has already
been fixed.

Comment 3 Jon D. Irish 2003-02-06 14:03:05 UTC
Brent, it is 1.0.4-3

Comment 4 Brent Fox 2003-02-07 05:52:43 UTC
I think that this bug was fixed in firstboot-1.0.5-3.  It wasn't filed in
Bugzilla, but I did see it on Garrett's machine a few days ago and committed a
fix to cvs.  QA, can you verify that this bug no longer occurs with the latest
tree?  I'm 99% certain that I've fixed this.

Comment 5 Jon D. Irish 2003-02-07 14:03:20 UTC
Yup, all better now, thanks.

Comment 6 Jay Turner 2003-02-07 18:39:55 UTC
Closing out based on my own experiences and that of the original reporter.

Comment 7 Brent Fox 2003-02-11 18:42:48 UTC
*** Bug 84061 has been marked as a duplicate of this bug. ***

Comment 8 Brent Fox 2003-02-17 18:55:42 UTC
*** Bug 84394 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.