Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83524 - error connecting to RHN
Summary: error connecting to RHN
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-05 06:01 UTC by martin caon
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-23 20:56:11 UTC


Attachments (Terms of Use)

Description martin caon 2003-02-05 06:01:55 UTC
Description of problem: error conecting to RHN (an unhandled exception occured). Internet configurationn wizard informs me of this 
when I try to open it. Not sure if it due to my (Flinders University's) system or not


Version-Release number of selected component (if applicable):


How reproducible:  I turn on PC, question mark in circle appears signifying error connecting to RHN. (the windows NT side of my PC 
is able to connect to the internet). In the past I have ben able to connect to RHN.


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional in

Comment 1 Adrian Likins 2003-02-06 23:14:53 UTC
what version/release of the os?
and what versionr/release of the up2date client?

aka,
rpm -q redhat-release
rpm -q up2date

Comment 2 Todd Warner 2005-09-23 20:56:11 UTC
sorry, but this bug has sat here forever. Closing.


Note You need to log in before you can comment on or make changes to this bug.