Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83504 - Need to report retries to retrieve file in FTP and HTTP
Summary: Need to report retries to retrieve file in FTP and HTTP
Keywords:
Status: CLOSED DUPLICATE of bug 86350
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-04 22:48 UTC by Michael Fulbright
Modified: 2007-04-18 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:37 UTC


Attachments (Terms of Use)

Description Michael Fulbright 2003-02-04 22:48:04 UTC
Currently we leave the screen blank and keep trying when a retrieve of a file
fails over FTP or HTTP.  We log something to VC3 but the user will think their
machine hung.  We need to give a progress/info dialog instead.

Comment 1 Matthew Miller 2003-02-20 21:47:50 UTC
It'd be *really* nice to have a status bar showing the percent each file is
downloaded, as there was with the old 6.x installer. This'd require a change to
RPM though -- I don't think there's a callback for that....

Comment 2 Michael Fulbright 2003-04-16 18:53:04 UTC
Similar to another request.

*** This bug has been marked as a duplicate of 86350 ***

Comment 3 Matthew Miller 2003-04-16 19:21:22 UTC
The other bug is just a warning-when-retrying, right? Not a full progress bar....

Comment 4 Red Hat Bugzilla 2006-02-21 18:51:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.