Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83500 - Man pages do not display correctly in gnome-terminal or xterm
Summary: Man pages do not display correctly in gnome-terminal or xterm
Keywords:
Status: CLOSED DUPLICATE of bug 82099
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-04 22:29 UTC by Need Real Name
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:36 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-02-04 22:29:58 UTC
Description of problem:

This is on standard install of phoebe2 with the default i18n/environment
settings. Every man page that I have tried displays incorrectly using
either gnome-terminal or xterm. The most frequent mistake is substituting
? (gnome-terminal) and a 'box' (xterm) for the hyphen '-'.
Thus after?content in gnome-terminal instead of after-content.
But also Don?t instead of don't, and other things.
I have had to add "alias man='env LANG=C man'" to .bashrc to get man pages
to display properly.

Version-Release number of selected component (if applicable):

man-1.5k-2, man-pages-1.53-2
This in Phoebe2 with all the recent updates. 


How reproducible:

Always


Steps to Reproduce:
1. See above
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2003-02-06 16:41:48 UTC

*** This bug has been marked as a duplicate of 82099 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.