Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83484 - kernel BUG at page alloc.c
Summary: kernel BUG at page alloc.c
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.3
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
: 83220 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-04 20:36 UTC by acount closed by user
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-13 00:02:02 UTC


Attachments (Terms of Use)
kernel BUG at page alloc.c (deleted)
2003-02-04 20:38 UTC, acount closed by user
no flags Details
Oops (deleted)
2003-02-09 23:33 UTC, acount closed by user
no flags Details

Description acount closed by user 2003-02-04 20:36:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
I was running 'stream' to test Sustainable Memory Bandwidth,
http://www.cs.virginia.edu/stream

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.run stream
2.wait
3.bug
    

Additional info:

Comment 1 acount closed by user 2003-02-04 20:38:41 UTC
Created attachment 89846 [details]
kernel BUG at page alloc.c

Comment 2 acount closed by user 2003-02-04 20:44:20 UTC
the system is :
Red Hat Linux 7.3 with kernel 2.4.18-19.7.x
AMD Athlon(tm) XP 1700+ stepping 02
ABIT KR7a VIA-KT266a
Micron 256MB DDR
Adaptec 19160 + IBM DPSS-336950N 36G


Comment 3 Arjan van de Ven 2003-02-04 21:09:37 UTC
does this still happen if you don't have the bttv module loaded?

Comment 4 acount closed by user 2003-02-09 23:32:23 UTC
Yes, still happened

Comment 5 acount closed by user 2003-02-09 23:33:58 UTC
Created attachment 89956 [details]
Oops

Comment 6 acount closed by user 2003-02-12 23:47:21 UTC
*** Bug 83220 has been marked as a duplicate of this bug. ***

Comment 7 acount closed by user 2003-02-13 00:02:02 UTC
The stability is not a kernel problem. It was caused because there is a big
incompatibility bug between the mainboard ABIT KRA7 and some memory modules.
My module is 128MB DDR MICRON MT16VDDT3264AG-265A1 and the mainboard has the
BIOS CX-11/18/2002. With memtest86 I got a lot of errors in  test #5.

-thanks for your time-


Note You need to log in before you can comment on or make changes to this bug.