Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83469 - redhat-config-date-1.5.2-10 fails to launch or crashes
Summary: redhat-config-date-1.5.2-10 fails to launch or crashes
Keywords:
Status: CLOSED DUPLICATE of bug 76313
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-04 17:56 UTC by James Beale
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:36 UTC


Attachments (Terms of Use)

Description James Beale 2003-02-04 17:56:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
When launched from the GUI redhat-config-date-1.5.2-10 fails to appear.  When
launched from terminal command line, a series of errors appear, and the software
appears to crash.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on system settings / date and time - or -
2.Launch terminal session and run redhat-config-date
3.
    

Actual Results:  When clicking system settings / date and time, nothing appears
to happen.  Running redhat-config-date in a terminal session produces the output
listed in "additional information" herein.



Expected Results:  Date and time GUI should have launched.

Additional info:


Traceback (most recent call last):
  File "/usr/share/redhat-config-date/redhat-config-date.py", line 35, in ?
    mainWindow.mainWindow().stand_alone()
  File "/usr/share/redhat-config-date/mainWindow.py", line 181, in __init__
    self.timezonePage = timezone_gui.timezonePage()
  File "/usr/share/redhat-config-date/timezone_gui.py", line 50, in __init__
    self.tz = TimezoneMap(zonetab, self.default, map=path)
  File "/usr/share/redhat-config-date/timezone_map_gui.py", line 139, in __init__
    self.setCurrent(self.currentEntry)
  File "/usr/share/redhat-config-date/timezone_map_gui.py", line 180, in setCurrent
    self.markers[self.currentEntry.tz].hide()
AttributeError: 'NoneType' object has no attribute 'tz'

Comment 1 Brent Fox 2003-02-04 20:24:35 UTC

*** This bug has been marked as a duplicate of 76313 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.