Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83441 - redhat-config-network 1.1.94 and wvdial
Summary: redhat-config-network 1.1.94 and wvdial
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 81720
TreeView+ depends on / blocked
 
Reported: 2003-02-04 15:36 UTC by Mattias Dahlberg
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-04 16:04:57 UTC


Attachments (Terms of Use)

Description Mattias Dahlberg 2003-02-04 15:36:33 UTC
Description of problem:

When I choose to configure a new modem connection it says "You have to install 
the following packages, which are needed on yout system: wvdial" (untranslated 
message, btw).

But wvdial is already installed. I tried upgrading to wvdial 1.53-9, but the 
same thing happened.

redhat-config-network-1.1.94-1
redhat-config-network-tui-1.1.94

Comment 1 Harald Hoyer 2003-02-04 16:04:57 UTC
thx, found the bug and fixed in cvs


Note You need to log in before you can comment on or make changes to this bug.