Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83438 - [GinGin beta 4] - non-anonymous FTP fails -- cannot find hdlist
Summary: [GinGin beta 4] - non-anonymous FTP fails -- cannot find hdlist
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
: 83439 (view as bug list)
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-02-04 15:20 UTC by Larry Troan
Modified: 2016-04-18 09:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:35 UTC


Attachments (Terms of Use)

Description Larry Troan 2003-02-04 15:20:45 UTC
When performing a non-anonymous FTP install, the install will fail trying to
find the hdlist. tty3 shows a corrupted ftp path name for finding the hdlist. 
----------
Action by: jhull
Issue Registered

ISSUE TRACKER 14909 opened as sev 1 against gingin beta4.

Comment 1 Larry Troan 2003-02-04 16:25:27 UTC
*** Bug 83439 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2003-02-04 19:12:17 UTC

*** This bug has been marked as a duplicate of 80676 ***

Comment 3 Michael Fulbright 2003-02-18 20:09:33 UTC
According to DELL ISSUE TRACKER 14909 this issue still exists in beta 5.

I have done non-anonymous ftp installs successfully with recent trees.

What were the test conditions that failed?

Comment 4 Jeremy Katz 2003-02-21 03:58:11 UTC
Out of curiosity, were you connecting as a user who a) had a homedir other than
/ b) wasn't chroot'd when logging into the ftp server and c) trying to use an
absolute path based on /?

If so, this is fixed with the python package I built this afternoon.

Comment 5 Larry Troan 2003-02-23 19:21:00 UTC
FROM ISSUE TRACKER.....
Event posted 02-21-2003 02:49pm by jhull with duration of 0.00
Yes to all. I'm using a regular user named "install" whose home directory is
/home/install. I was using the absolute path, which is /var/ftp/pub/........

Would it be possible to get an anaconda update disk to verify the fix?


Comment 6 Mike McLean 2003-02-24 18:43:38 UTC
still seeing with -re0224.0

Comment 7 Mike McLean 2003-02-26 01:34:40 UTC
consolidating

*** This bug has been marked as a duplicate of 84692 ***

Comment 8 Red Hat Bugzilla 2006-02-21 18:51:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.