Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83390 - Red Hat Enterprise Linux ES 2.1 beta
Summary: Red Hat Enterprise Linux ES 2.1 beta
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 19:45 UTC by Narsi Subramanian
Modified: 2015-03-03 22:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:34 UTC


Attachments (Terms of Use)

Description Narsi Subramanian 2003-02-03 19:45:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
>  + Name of the channel as it will be presented to users
>    (example: Red Hat Super-Advanced Blopserver Version Zig.x)

Red Hat Enterprise Linux ES 2.1 beta

>  + The public version of the GPG key with which the packages are 
>    signed.

/mnt/redhat/test/Panama-re0201.1/i386/i386/RPM-GPG-KEY

>  + A EULA, if different from the standard Red Hat public EULA.

Same EULA as that of As 2.1 x86 beta errata.

>  + The package manifest, and where the signed packages will be found
>    (ftp directory, porkchop directory, etc.)

/mnt/redhat/test/Panama-re0201.1/iso

(Note: both ES and WS beta channels are for instant ISOs only)

>  + If a child channel, please give us the parent channel.

Separate parent channel.

>  + If a private channel, please explain the users who should have
>  access.
>   (Example: give an "AS 2.1 3Q errata" subscription for every "AS 2.1"
>   subscription.)

Private beta testers (partners and customers) as selected by Product
Management.  Donald Fischer <dff@redhat.com> will maintain the list and
generate user logins for each beta tester.

>  + If the channel will be paid or part of warranty service for another
>    product, CRM *must* be involved (and we need to get CRM in the loop
>    to determine their pieces of this process.)

This is a beta without support/warranty.

>  + If the channel is a beta channel or a channel with a similarly
>   limited lifetime, provide the anticipated expiration date of the
>   channel.  

It is a beta channel.  The official channel launch is scheduled for
March 3, 2003 at which time the beta will be retired.  The final date
may shift but the beta channel should be removed only when we release
the official product.

>  + If the channel is a base channel, provide a unique redhat-release
>   tag so that we'll have a mechanism by which to assign a system to 
>   the new channel upon registration.

redhat-release-es-2.0.92

contents of /etc/redhat-release:
Red Hat Enterprise Linux ES release 2.0.92 (Panama)

>  + A technical contact for testing.

Bill Goleman (bgoleman@redhat.com)

>  + Expected release date AND time.

ASAP for beta (Mon 2/3 if possible)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.N/A
2.
3.
    

Additional info:

Comment 1 Mihai Ibanescu 2003-02-04 00:14:00 UTC

*** This bug has been marked as a duplicate of 83394 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.