Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83387 - No way to paste at all
Summary: No way to paste at all
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org
Version: 1.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
: 83559 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 19:39 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-07 00:08:21 UTC


Attachments (Terms of Use)

Description Tim Waugh 2003-02-03 19:39:18 UTC
Description of problem:
It is impossible to cut-and-paste in OOo-1.0.2-1.  Bit of a show-stopper. :-)

Version-Release number of selected component (if applicable):
1.0.2-1

How reproducible:
100%

Steps to Reproduce:
1. Start OOo writer.
2. Type 'aaa'
3. Highlight it.
4. Ctrl-X
5. Ctrl-V
6. Middle-click
7. Right-click, look for 'paste'
8. Look in the edit menu
9. Give up and just type everything you wanted to type in the right order in the
first place. :-)

Drag-n-drop of highlighted text also doesn't work.  It's just impossible do to
this simple editing task.

Comment 1 Bill Nottingham 2003-02-06 17:23:04 UTC
*** Bug 83559 has been marked as a duplicate of this bug. ***

Comment 2 Jakub Jelinek 2003-02-07 00:08:21 UTC
Should be fixed in openoffice-1.0.2-2.


Note You need to log in before you can comment on or make changes to this bug.