Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83383 - rc.sysinit invokes hwclock incorrectly.
Summary: rc.sysinit invokes hwclock incorrectly.
Keywords:
Status: CLOSED DUPLICATE of bug 82281
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-date
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 18:15 UTC by Ralph Loader
Modified: 2007-04-18 16:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:34 UTC


Attachments (Terms of Use)

Description Ralph Loader 2003-02-03 18:15:15 UTC
Description of problem:

In /etc/rc.d/rc.sysinit, the flag --arc may be given to /sbin/hwclock.

hwclock does not have a --arc option.

I can work around this by removing 'ARC=true' from /etc/sysconfig/clock - but
redhat-config-date insists on adding that back again.

Version-Release number of selected component (if applicable):

# rpm -q initscripts util-linux
initscripts-7.06-1
util-linux-2.11y-2
redhat-config-date-1.5.9-1

Comment 1 Brent Fox 2003-02-04 20:51:59 UTC

*** This bug has been marked as a duplicate of 82281 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.