Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83382 - User manager crashes on load
Summary: User manager crashes on load
Keywords:
Status: CLOSED DUPLICATE of bug 82435
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 18:15 UTC by Brett Gordon
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:34 UTC


Attachments (Terms of Use)

Description Brett Gordon 2003-02-03 18:15:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When trying to load the Redhat User Manager (from command line with
redhat-config-users), I receive following error output:

File "/usr/share/redhat-config-users/redhat-config-users.py", line 25, in ?
   Import libuser
ImportError: /user/lib/python2.2/site-packages/libusermodule.so: undefined
symbol: PyUnicodeUCS4_AsUTF8String

I just started receiving this error after having used the Updater to install the
newest package updates, one of which includes a python update package.  I have
tried re-installing the python packages, but that does not seem to work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install the most recent package updates for RH 7.3, including the python
package.
2.  Try to load the redhat user manager (redhat-config-users)
    

Actual Results:  I receive the following error output:

File "/usr/share/redhat-config-users/redhat-config-users.py", line 25, in ?
   Import libuser
ImportError: /user/lib/python2.2/site-packages/libusermodule.so: undefined
symbol: PyUnicodeUCS4_AsUTF8String

Expected Results:  The user manager should have loaded up normally.

Additional info:

Comment 1 Brent Fox 2003-02-06 05:53:03 UTC

*** This bug has been marked as a duplicate of 82435 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.