Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 83367 - Cannaserver failed during package initialization.
Summary: Cannaserver failed during package initialization.
Keywords:
Status: CLOSED DUPLICATE of bug 81932
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Canna
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-03 13:54 UTC by Larry Troan
Modified: 2016-04-18 09:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:34 UTC


Attachments (Terms of Use)

Description Larry Troan 2003-02-03 13:54:59 UTC
PROBLEM DESCRIPTION: Cannaserver failed during package initialization.  This
does not appear to cause problems, it is just an eye-sore to the user.  

Servers: DL360 G2, ML570 G2

STEPS TO REPRODUCE:
1) Do a "everything" install with GRUB.
2) During the first boot (package initialization) the cannaserver service will
fail to start.
3) There is really no apparent negative affect on the performance.
----------
Action by: Bryan.Leopard
Issue Registered

THIS IS ISSUE TRACKER 14894 OPENED AS A SEVERITY 3

Comment 1 Bill Nottingham 2003-02-04 20:21:07 UTC

*** This bug has been marked as a duplicate of 81932 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.